Skip to main content
Table of contents

Use the latest template version

To have your project use the latest version of the Tech Docs Template, update your govuk_tech_docs gem to use the latest version.

For example, you can update the Ruby gems in your project using Bundler in your command line interface:

cd my-documentation-project
bundle update

The output will be similar to:

Fetching gem metadata from https://rubygems.org/.............
Fetching gem metadata from https://rubygems.org/.
Resolving dependencies.......
<...>
Fetching govuk_tech_docs 2.0.11 (was 2.0.10)
Installing govuk_tech_docs 2.0.11 (was 2.0.10)
<...>
Bundle updated!

This updates all the Ruby gems that your project uses, including the govuk_tech_docs gem.

This page was last reviewed on 1 July 2020. It needs to be reviewed again on 1 July 2021 by the page owner #tech-writers .
This page was set to be reviewed before 1 July 2021 by the page owner #tech-writers. This might mean the content is out of date.